Back to overview
Downtime

NHA CCM Matomo

Aug 10, 2025 at 2:30am UTC
Affected services
NHA CCM Matomo

Resolved
Aug 11, 2025 at 2:21am UTC

Das Problem wurde behoben und NHA CCM Matomo ist wieder erreichbar.

Created
Aug 10, 2025 at 2:30am UTC

NHA CCM Matomo ist momentan nicht erreichbar.
Unser Monitoring meldete: Playwright scenario failed