Back to overview
Downtime

stats.jacobmetal.group

Jul 5, 2024 at 8:16am UTC
Affected services
Matomo | stats.jacobmetal.group

Resolved
Jul 9, 2024 at 5:30am UTC

All things are again up and running

Created
Jul 5, 2024 at 8:16am UTC

stats.jacobmetal.group ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 503